<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>3/28: Brown U. public health researcher found Meals on Wheels program is sound financial investment on State of Mind | Fox Providence</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://foxprovidence.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=foxprovidence.com&amp;id=67418196&amp;t=1490746278&amp;back=http%3A%2F%2Ffoxprovidence.com%2F2017%2F03%2F28%2F328-brown-u-public-health-researcher-found-meals-on-wheels-program-is-sound-financial-investment-on-state-of-mind%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//lintvwnac.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="Fox Providence &raquo; Feed" href="http://foxprovidence.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fox Providence &raquo; Comments Feed" href="http://foxprovidence.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fox Providence &raquo; 3/28: Brown U. public health researcher found Meals on Wheels program is sound financial investment on State of Mind Comments Feed" href="http://foxprovidence.com/2017/03/28/328-brown-u-public-health-researcher-found-meals-on-wheels-program-is-sound-financial-investment-on-state-of-mind/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="UWpZtk5XlRP8hEHWWrNPNVI8BulxVr0d1aFCNQQIY9U">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">
<meta name="description" content="WPRI 12 Eyewitness News on WPRI.com is Providence, New Bedford, Fall River news and weather. We&#039;re coverage you can count on in Rhode Island and Southeastern Massachusetts.">

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9juEOgjAMhF/I2qBo5IfxWcaoMFihoZvEt3dIjAka/jS9y3294iRghz5QH5AjiI+16xUnsQODsvP0XKm9Vd3hf8y7jhRbCmJsB2+1FbfDSMlnMWFOMFXOkCdOsS2M5fyh5rVJXZs1y/tlKSOpQprsIkNoUtEvt9j4cIJfHsTUBH3kkkbFiu4m+rD251M3vmb5qTjkWXG8tC95RoJn' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1490622917h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and (max-width: 991px){body .site-header .site-header-container{background-image: url( https://lintvwnac.files.wordpress.com/2014/11/danyorkewallpaper2.jpg );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://lintvwnac.files.wordpress.com/2014/11/danyorkewallpaper2.jpg ), url( https://lintvwnac.files.wordpress.com/2014/11/danyorkeheader2.png );} body .site-header .site-header-container{background-image: url( https://lintvwnac.files.wordpress.com/2014/11/danyorkewallpaper2.jpg ), url( https://lintvwnac.files.wordpress.com/2014/11/danyorkeheader2.png );}}.site-content a,.site-content a:hover,.site-content a:visited {color: #3d82bf !important;}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9j9EKwyAMRX9oLittoS9j3xLFqSMaMZb9fi0b28rAJ++Fc2ICARLXYDjJJ5yNyAmeWbVSbaoQV5VpdaExzrIiNlgDp0NRd8JQemqxmti16KBRP7UnodmHayzf1MMzS31tAuKx7H+9354lbAJSO8XxsfxJ1dtoBfwEjlgj7cAtXodpmedxGcbLYwNLQH2Y' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjtEKwjAMRX/Irmp90AfxW2obt8w2rU27oV9vBwqKQxECgeTck8gxCiTjigWWfa1LgXR9tKbnhfwGCI9t0hkaj/SETaAMlCfWhyM6EIUh6bbOqugUZrgYOHtgrtDM9v0lpAFh/In1kKM2Z5GA8fZhzR3Ue3LAKB2S8GBRS846o5lUA5ANqTkWsu7fbAfawkv24PerzW6p1mqrVH8HqNaIhw=='></script>
<script type="text/javascript" src="http://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lintvwnac.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://foxprovidence.com/2017/03/28/328-brown-u-public-health-researcher-found-meals-on-wheels-program-is-sound-financial-investment-on-state-of-mind/" />
<link rel='shortlink' href='http://wp.me/p4ySyg-k0Z' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Ffoxprovidence.com%2F2017%2F03%2F28%2F328-brown-u-public-health-researcher-found-meals-on-wheels-program-is-sound-financial-investment-on-state-of-mind%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Ffoxprovidence.com%2F2017%2F03%2F28%2F328-brown-u-public-health-researcher-found-meals-on-wheels-program-is-sound-financial-investment-on-state-of-mind%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="3/28: Brown U. public health researcher found Meals on Wheels program is sound financial investment on State of Mind" />
<meta property="og:url" content="http://foxprovidence.com/2017/03/28/328-brown-u-public-health-researcher-found-meals-on-wheels-program-is-sound-financial-investment-on-state-of-mind/" />
<meta property="og:description" content="Kali Thomas, Professor of Health Services, Policy and Practice, and a Research Health Science Specialist at the Providence VA Medical Center&#8217;s Center of Innovation for Long-term Services and …" />
<meta property="article:published_time" content="2017-03-28T18:32:50+00:00" />
<meta property="article:modified_time" content="2017-03-28T18:32:50+00:00" />
<meta property="og:site_name" content="Fox Providence" />
<meta property="og:image" content="https://lintvwnac.files.wordpress.com/2017/03/4aa3d1df231c423899162e71dfd2bec2.jpg?w=1200" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="371" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="wpri12" />
<meta name="twitter:image:src" content="https://lintvwnac.files.wordpress.com/2017/03/4aa3d1df231c423899162e71dfd2bec2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WPRI12" />
<meta name="twitter:title" content="3/28: Brown U. public health researcher found Meals on Wheels program is sound financial investment on State of Mind" />
<meta name="twitter:description" content="Kali Thomas, Professor of Health Services, Policy and Practice, and a Research Health Science Specialist at the Providence VA Medical Center&#8217;s Center of Innovation for Long-term Services and …" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/d7277373d618677e031e0a879a89b1cd?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/d7277373d618677e031e0a879a89b1cd?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/d7277373d618677e031e0a879a89b1cd?s=114" />
<link rel='openid.server' href='http://lintvwnac.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://lintvwnac.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://foxprovidence.com/osd.xml" title="Fox Providence" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript">
	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() { var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript'; bob_tag.async = true; bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb; var bts = document.getElementsByTagName('script')[0]; bts.parentNode.insertBefore(bob_tag, bts); } )();

	</script>
	


<meta http-equiv="refresh" content="1200">
<meta name="application-name" content="Fox Providence" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="FOX Providence | Local Shows and more" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://foxprovidence.com/feed/;icon-uri=http://1.gravatar.com/blavatar/d7277373d618677e031e0a879a89b1cd?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://foxprovidence.com/2017/03/28/328-brown-u-public-health-researcher-found-meals-on-wheels-program-is-sound-financial-investment-on-state-of-mind/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
var BACON = BACON || {};
BACON.id = 'o4rDRKsuSbNA0JPJ';
BACON.starttime = new Date().getTime();
(function(d, s) { var js = d.createElement(s);
js.async = true; js.src = "//d2vig74li2resi.cloudfront.net/rum/bacon.min.js";
var s = d.getElementsByTagName(s)[0]; s.parentNode.insertBefore(js, s);
})(document, "script");
</script>
	
<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=4ySyg&#038;cscache=6&#038;csrev=32" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-76941 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MSGB9S8"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-MSGB9S8");</script>
	<!-- End Google Tag Manager -->


<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul id="menu-main-menu" class="menu"><li class="menu-item"><a href="http://foxprovidence.com/" rel="home">Home</a></li><li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="http://foxprovidence.com/category/local-programs/executive-suite/">Executive Suite</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="http://foxprovidence.com/category/local-programs/dan-yorke-state-of-mind/">Dan Yorke</a></li>
<li id="menu-item-68006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68006"><a href="http://foxprovidence.com/category/local-programs/the-money-pros/">Money Pros</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67"><a href="http://wpri.com/category/on-air/newsmakers/">Newsmakers</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="http://wpri.com/category/rhode-show/">Rhode Show</a></li>
<li id="menu-item-68002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68002"><a href="http://foxprovidence.com/category/on-air/">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-68250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68250"><a href="http://foxprovidence.com/myritv/">myRITV</a></li>
	<li id="menu-item-68004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68004"><a href="http://foxprovidence.com/on-air/fox-providence-tv-schedule/">FOX Providence TV Schedule</a></li>
	<li id="menu-item-68003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68003"><a href="http://foxprovidence.com/on-air/myritv-schedule/">myRITV Schedule</a></li>
	<li id="menu-item-68005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68005"><a href="http://wpri.com/tv-schedule/">WPRI 12 TV Schedule</a></li>
	<li id="menu-item-68492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68492"><a href="http://wpri.com">&#8212;&#8212;&#8211;</a></li>
	<li id="menu-item-68230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68230"><a href="http://wpri.com/category/contests/">Contests</a></li>
</ul>
</li>
<li id="menu-item-68222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68222"><a href="http://wpri.com">Eyewitness News</a>
<ul class="sub-menu">
	<li id="menu-item-68235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68235"><a href="http://wpri.com/live-streaming-eyewitness-news/">Live Streaming</a></li>
	<li id="menu-item-68223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68223"><a href="http://wpri.com/category/local-news/">Local News</a></li>
	<li id="menu-item-68224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68224"><a href="http://wpri.com/category/weather/">Weather</a></li>
	<li id="menu-item-68233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68233"><a href="http://wpri.com/category/sports/">Sports</a></li>
	<li id="menu-item-68996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68996"><a href="http://foxprovidence.com/bitesizetv/">Entertainment</a></li>
	<li id="menu-item-68234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68234"><a href="http://wpri.com/category/target-12//">Target 12</a></li>
	<li id="menu-item-68225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68225"><a href="http://wpri.com/category/call-12-for-action/">Call 12 for Action</a></li>
	<li id="menu-item-68227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68227"><a href="http://wpri.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-68231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68231"><a href="http://wpri.com/pinpoint-closings/">Closings &amp; Delays</a></li>
	<li id="menu-item-68232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68232"><a href="http://wpri.com/reportit/">Report It!</a></li>
</ul>
</li>
</ul></nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://foxprovidence.com/" rel="home">
			<img src="https://lintvwnac.files.wordpress.com/2014/12/dyorke.png" alt="Fox Providence">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="http://wpri.com/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/105.png" alt="Overcast">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">41&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Overcast</p>
					<ul class="weather-capsule-list">
						<li>Hi: 49&deg; F</li>
						<li>Lo: 38&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
																					</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://foxprovidence.com/" rel="home" class="home-link">Home</a>
															<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="http://foxprovidence.com/category/local-programs/executive-suite/">Executive Suite</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62"><a href="http://foxprovidence.com/category/local-programs/dan-yorke-state-of-mind/">Dan Yorke</a></li>
<li id="menu-item-68006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68006"><a href="http://foxprovidence.com/category/local-programs/the-money-pros/">Money Pros</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67"><a href="http://wpri.com/category/on-air/newsmakers/">Newsmakers</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="http://wpri.com/category/rhode-show/">Rhode Show</a></li>
<li id="menu-item-68002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68002"><a href="http://foxprovidence.com/category/on-air/">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-68250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68250"><a href="http://foxprovidence.com/myritv/">myRITV</a></li>
	<li id="menu-item-68004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68004"><a href="http://foxprovidence.com/on-air/fox-providence-tv-schedule/">FOX Providence TV Schedule</a></li>
	<li id="menu-item-68003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68003"><a href="http://foxprovidence.com/on-air/myritv-schedule/">myRITV Schedule</a></li>
	<li id="menu-item-68005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68005"><a href="http://wpri.com/tv-schedule/">WPRI 12 TV Schedule</a></li>
	<li id="menu-item-68492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68492"><a href="http://wpri.com">&#8212;&#8212;&#8211;</a></li>
	<li id="menu-item-68230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68230"><a href="http://wpri.com/category/contests/">Contests</a></li>
</ul>
</li>
<li id="menu-item-68222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68222"><a href="http://wpri.com">Eyewitness News</a>
<ul class="sub-menu">
	<li id="menu-item-68235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68235"><a href="http://wpri.com/live-streaming-eyewitness-news/">Live Streaming</a></li>
	<li id="menu-item-68223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68223"><a href="http://wpri.com/category/local-news/">Local News</a></li>
	<li id="menu-item-68224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68224"><a href="http://wpri.com/category/weather/">Weather</a></li>
	<li id="menu-item-68233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68233"><a href="http://wpri.com/category/sports/">Sports</a></li>
	<li id="menu-item-68996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68996"><a href="http://foxprovidence.com/bitesizetv/">Entertainment</a></li>
	<li id="menu-item-68234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68234"><a href="http://wpri.com/category/target-12//">Target 12</a></li>
	<li id="menu-item-68225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68225"><a href="http://wpri.com/category/call-12-for-action/">Call 12 for Action</a></li>
	<li id="menu-item-68227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68227"><a href="http://wpri.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-68231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68231"><a href="http://wpri.com/pinpoint-closings/">Closings &amp; Delays</a></li>
	<li id="menu-item-68232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68232"><a href="http://wpri.com/reportit/">Report It!</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://foxprovidence.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="http://wpri.com/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/105.png" alt="Overcast">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">41&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Overcast</p>
					<ul class="weather-capsule-list">
						<li>Hi: 49&deg; F</li>
						<li>Lo: 38&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
						
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-76941" class="content-single post-76941 post type-post status-publish format-standard has-post-thumbnail hentry category-dan-yorke-state-of-mind category-local-programs tag-dan-yorke lin_section-dan-yorke-state-of-mind" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">3/28: Brown U. public health researcher found Meals on Wheels program is sound financial investment on State of Mind</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
		
<span class="byline">Lexi Kriss</span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-03-28T14:32:50+00:00">March 28, 2017, 2:32 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-76941" class="share-twitter sd-button share-icon no-text" href="http://foxprovidence.com/2017/03/28/328-brown-u-public-health-researcher-found-meals-on-wheels-program-is-sound-financial-investment-on-state-of-mind/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-76941" class="share-google-plus-1 sd-button share-icon no-text" href="http://foxprovidence.com/2017/03/28/328-brown-u-public-health-researcher-found-meals-on-wheels-program-is-sound-financial-investment-on-state-of-mind/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-76941" class="share-facebook sd-button share-icon no-text" href="http://foxprovidence.com/2017/03/28/328-brown-u-public-health-researcher-found-meals-on-wheels-program-is-sound-financial-investment-on-state-of-mind/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-76941" class="share-pinterest sd-button share-icon no-text" href="http://foxprovidence.com/2017/03/28/328-brown-u-public-health-researcher-found-meals-on-wheels-program-is-sound-financial-investment-on-state-of-mind/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media alternate-image">
		<img width="650" height="366" src="https://lintvwnac.files.wordpress.com/2017/03/4aa3d1df231c423899162e71dfd2bec2.jpg?w=650" class="attachment-large size-large wp-post-image" alt="" srcset="https://lintvwnac.files.wordpress.com/2017/03/4aa3d1df231c423899162e71dfd2bec2.jpg?w=650 650w, https://lintvwnac.files.wordpress.com/2017/03/4aa3d1df231c423899162e71dfd2bec2.jpg?w=150 150w, https://lintvwnac.files.wordpress.com/2017/03/4aa3d1df231c423899162e71dfd2bec2.jpg?w=300 300w, https://lintvwnac.files.wordpress.com/2017/03/4aa3d1df231c423899162e71dfd2bec2.jpg?w=768 768w, https://lintvwnac.files.wordpress.com/2017/03/4aa3d1df231c423899162e71dfd2bec2.jpg?w=1024 1024w, https://lintvwnac.files.wordpress.com/2017/03/4aa3d1df231c423899162e71dfd2bec2.jpg 1280w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="76942" data-permalink="http://foxprovidence.com/2017/03/28/328-brown-u-public-health-researcher-found-meals-on-wheels-program-is-sound-financial-investment-on-state-of-mind/4aa3d1df231c423899162e71dfd2bec2/" data-orig-file="https://lintvwnac.files.wordpress.com/2017/03/4aa3d1df231c423899162e71dfd2bec2.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="4AA3D1DF231C423899162E71DFD2BEC2" data-image-description="" data-medium-file="https://lintvwnac.files.wordpress.com/2017/03/4aa3d1df231c423899162e71dfd2bec2.jpg?w=300" data-large-file="https://lintvwnac.files.wordpress.com/2017/03/4aa3d1df231c423899162e71dfd2bec2.jpg?w=650" />
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<div id='p0'></div><script data-anvp='{"mcp":"LIN","profile":"lin","station_id":"WNAC","width":"100%","height":"100%","video":"1293031","playlist":null,"autoplay":false,"sharelink":null,"pInstance":"p0","plugins":{"dfp":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&iu=\/5678\/lin.WNAC\/local-programs\/dan-yorke-state-of-mind\/328-brown-u-public-health-researcher-found-meals-on-wheels-program-is-sound-financial-investment-on-state-of-mind\/detail&ciu_szs=300x250&gdfp_req=1&env=vp&output=xml_vast2&ad_rule=1"},"analytics":{"pdb":"45757061"},"omniture":{"profile":"LIN","account":"dpsdpswnac,dpsglobal","trackingServer":"lintv.122.2o7.net"},"googleAnalytics":{"trackingId":"UA-32507368-31","category":"Anvato Web Player","events":{"VIDEO_STARTED":"START","VIDEO_COMPLETED":"STOP"}}},"html5":true,"shareLink":"http:\/\/foxprovidence.com\/2017\/03\/28\/328-brown-u-public-health-researcher-found-meals-on-wheels-program-is-sound-financial-investment-on-state-of-mind\/","titleVisible":true,"companions":[{"width":"300","height":"250","containers":["lin-rr-top"]}]}' src='http://up.anv.bz/latest/scripts/anvload.js'></script>
<p>Kali Thomas, Professor of Health Services, Policy and Practice, and a Research Health Science Specialist at the Providence VA Medical Center&#8217;s Center of Innovation for Long-term Services and Supports, joined Dan to discuss her research on the effectiveness of meal delivery programs such as the ones President Trump&#8217;s new budget would cut funding towards. Professor Thomas details how the programs are a sound economic investment and outlined the ways in which the services provide service that positively impact health outcomes.</p>
<p>Dan Yorke State of Mind airs every weeknight at 7:30 p.m. on myRI-TV and midnight on FOX Providence.</p>
<p>March 28, 2017.</p>

<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-76941" class="share-twitter sd-button share-icon" href="http://foxprovidence.com/2017/03/28/328-brown-u-public-health-researcher-found-meals-on-wheels-program-is-sound-financial-investment-on-state-of-mind/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-76941" class="share-facebook sd-button share-icon" href="http://foxprovidence.com/2017/03/28/328-brown-u-public-health-researcher-found-meals-on-wheels-program-is-sound-financial-investment-on-state-of-mind/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-76941" class="share-google-plus-1 sd-button share-icon" href="http://foxprovidence.com/2017/03/28/328-brown-u-public-health-researcher-found-meals-on-wheels-program-is-sound-financial-investment-on-state-of-mind/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-76941" class="share-pinterest sd-button share-icon no-text" href="http://foxprovidence.com/2017/03/28/328-brown-u-public-health-researcher-found-meals-on-wheels-program-is-sound-financial-investment-on-state-of-mind/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-67418196-76941-58dafba6b189f' data-src='//widgets.wp.com/likes/#blog_id=67418196&amp;post_id=76941&amp;origin=lintvwnac.wordpress.com&amp;obj_id=67418196-76941-58dafba6b189f' data-name='like-post-frame-67418196-76941-58dafba6b189f'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
								<div class="related-posts-wrap">
		<h4>Related Posts</h4>
		<div class="related-posts">
											
<article id="post-76647" class="figurehead-object  post-76647 post type-post status-publish format-video has-post-thumbnail hentry category-dan-yorke-state-of-mind category-local-programs tag-dan-yorke post_format-post-format-video lin_section-dan-yorke-state-of-mind">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://foxprovidence.com/2017/02/27/227-pc-political-scientist-talks-oscars-governors-conference-and-trumps-next-move-on-state-of-mind/"  rel="bookmark"><img width="151" height="85" src="https://lintvwnac.files.wordpress.com/2017/02/642b214f9ae84b388090b37cb6baf5f9.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwnac.files.wordpress.com/2017/02/642b214f9ae84b388090b37cb6baf5f9.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwnac.files.wordpress.com/2017/02/642b214f9ae84b388090b37cb6baf5f9.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="76649" data-permalink="http://foxprovidence.com/2017/02/27/227-pc-political-scientist-talks-oscars-governors-conference-and-trumps-next-move-on-state-of-mind/642b214f9ae84b388090b37cb6baf5f9/" data-orig-file="https://lintvwnac.files.wordpress.com/2017/02/642b214f9ae84b388090b37cb6baf5f9.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="642b214f9ae84b388090b37cb6baf5f9" data-image-description="" data-medium-file="https://lintvwnac.files.wordpress.com/2017/02/642b214f9ae84b388090b37cb6baf5f9.jpg?w=300" data-large-file="https://lintvwnac.files.wordpress.com/2017/02/642b214f9ae84b388090b37cb6baf5f9.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://foxprovidence.com/2017/02/27/227-pc-political-scientist-talks-oscars-governors-conference-and-trumps-next-move-on-state-of-mind/"  rel="bookmark">2/27: PC political scientist talks Oscars, Governor&#8217;s Conference, and Trump&#8217;s next move on State of Mind</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-76742" class="figurehead-object  post-76742 post type-post status-publish format-video has-post-thumbnail hentry category-dan-yorke-state-of-mind category-local-programs tag-dan-yorke post_format-post-format-video lin_section-dan-yorke-state-of-mind">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://foxprovidence.com/2017/03/08/38-inside-the-american-health-care-act-on-state-of-mind/"  rel="bookmark"><img width="151" height="85" src="https://lintvwnac.files.wordpress.com/2017/03/c1609ce561634133a79fea4ed186410f.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwnac.files.wordpress.com/2017/03/c1609ce561634133a79fea4ed186410f.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwnac.files.wordpress.com/2017/03/c1609ce561634133a79fea4ed186410f.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="76744" data-permalink="http://foxprovidence.com/2017/03/08/38-inside-the-american-health-care-act-on-state-of-mind/c1609ce561634133a79fea4ed186410f/" data-orig-file="https://lintvwnac.files.wordpress.com/2017/03/c1609ce561634133a79fea4ed186410f.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="C1609CE561634133A79FEA4ED186410F" data-image-description="" data-medium-file="https://lintvwnac.files.wordpress.com/2017/03/c1609ce561634133a79fea4ed186410f.jpg?w=300" data-large-file="https://lintvwnac.files.wordpress.com/2017/03/c1609ce561634133a79fea4ed186410f.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://foxprovidence.com/2017/03/08/38-inside-the-american-health-care-act-on-state-of-mind/"  rel="bookmark">3/8: Inside the American Health Care Act on State of Mind</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-76545" class="figurehead-object  post-76545 post type-post status-publish format-video has-post-thumbnail hentry category-dan-yorke-state-of-mind category-local-programs tag-dan-yorke post_format-post-format-video lin_section-dan-yorke-state-of-mind">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://foxprovidence.com/2017/02/21/221-fmr-u-s-ambassador-details-his-recommended-approach-to-national-security-on-state-of-mind/"  rel="bookmark"><img width="151" height="85" src="https://lintvwnac.files.wordpress.com/2017/02/2b8c43966e624a5ca69a8c04f20b2c3b.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwnac.files.wordpress.com/2017/02/2b8c43966e624a5ca69a8c04f20b2c3b.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwnac.files.wordpress.com/2017/02/2b8c43966e624a5ca69a8c04f20b2c3b.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="76546" data-permalink="http://foxprovidence.com/2017/02/21/221-fmr-u-s-ambassador-details-his-recommended-approach-to-national-security-on-state-of-mind/2b8c43966e624a5ca69a8c04f20b2c3b/" data-orig-file="https://lintvwnac.files.wordpress.com/2017/02/2b8c43966e624a5ca69a8c04f20b2c3b.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2b8c43966e624a5ca69a8c04f20b2c3b" data-image-description="" data-medium-file="https://lintvwnac.files.wordpress.com/2017/02/2b8c43966e624a5ca69a8c04f20b2c3b.jpg?w=300" data-large-file="https://lintvwnac.files.wordpress.com/2017/02/2b8c43966e624a5ca69a8c04f20b2c3b.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://foxprovidence.com/2017/02/21/221-fmr-u-s-ambassador-details-his-recommended-approach-to-national-security-on-state-of-mind/"  rel="bookmark">2/21: Fmr. U.S. ambassador details his recommended approach to national security on State of Mind</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-76933" class="figurehead-object  post-76933 post type-post status-publish format-standard has-post-thumbnail hentry category-dan-yorke-state-of-mind category-local-programs tag-dan-yorke lin_section-dan-yorke-state-of-mind">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://foxprovidence.com/2017/03/27/327-ri-honorary-trump-campaign-co-chair-concedes-obamacare-does-not-need-an-overhaul-on-state-of-mind/"  rel="bookmark"><img width="151" height="85" src="https://lintvwnac.files.wordpress.com/2017/03/65cdc35a991f464fa9ff1d5ef92fad1b.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwnac.files.wordpress.com/2017/03/65cdc35a991f464fa9ff1d5ef92fad1b.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwnac.files.wordpress.com/2017/03/65cdc35a991f464fa9ff1d5ef92fad1b.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="76935" data-permalink="http://foxprovidence.com/2017/03/27/327-ri-honorary-trump-campaign-co-chair-concedes-obamacare-does-not-need-an-overhaul-on-state-of-mind/65cdc35a991f464fa9ff1d5ef92fad1b/" data-orig-file="https://lintvwnac.files.wordpress.com/2017/03/65cdc35a991f464fa9ff1d5ef92fad1b.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="65CDC35A991F464FA9FF1D5EF92FAD1B" data-image-description="" data-medium-file="https://lintvwnac.files.wordpress.com/2017/03/65cdc35a991f464fa9ff1d5ef92fad1b.jpg?w=300" data-large-file="https://lintvwnac.files.wordpress.com/2017/03/65cdc35a991f464fa9ff1d5ef92fad1b.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://foxprovidence.com/2017/03/27/327-ri-honorary-trump-campaign-co-chair-concedes-obamacare-does-not-need-an-overhaul-on-state-of-mind/"  rel="bookmark">3/27: RI Honorary Trump Campaign Co-Chair Concedes Obamacare Does Not Need an Overhaul on State of Mind</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
								</div>
	</div>
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://foxprovidence.com/2017/03/27/327-ri-honorary-trump-campaign-co-chair-concedes-obamacare-does-not-need-an-overhaul-on-state-of-mind/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
	<div itemprop="comment">
		
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus</a>.</noscript>

<div id="comments" class="comments-area" data-show-immediately="0">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/28/328-brown-u-public-health-researcher-found-meals-on-wheels-program-is-sound-financial-investment-on-state-of-mind/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://foxprovidence.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="6c4ca89975" /><input type="hidden" name="_wp_http_referer" value="/2017/03/28/328-brown-u-public-health-researcher-found-meals-on-wheels-program-is-sound-financial-investment-on-state-of-mind/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='76941' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9f216c9478" /></p>
<input type="hidden" name="genseq" value="1490746278" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="221"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	</div>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-145" class="widget widget_text"><h1 class="widget-title">Weekdays at 7:30 p.m. on myRITV and midnight on Fox Providence</h1>			<div class="textwidget"><p><img src="https://lintvwnac.files.wordpress.com/2014/10/dan-york-logo.jpg"></p>
<p><strong>Watch Dan Yorke on myRITV over the air on channel 64-2 or on: </strong><br />
    -Verizon 14 (SD) or 514 (HD)<br />
    -Cox 21 (SD) or 1015 (HD)<br />
    -Comcast 292 (SD) or 820 (HD, some areas)<br />
    -Full Channel 91<br />
    -Charter 113</p>
</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="twitter_timeline-26" class="widget widget_twitter_timeline"><h1 class="widget-title">Follow Dan on Twitter</h1><a class="twitter-timeline" data-width="299" data-height="500" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-widget-id="525370446762369024">My Tweets</a></aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-152" class="widget widget_text"><h1 class="widget-title">Submit a show idea to Dan Yorke State of Mind</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-412af4df8deadc6ac73f1e9e0e887244-58dafba6bc8c7" target="wpcom-iframe-412af4df8deadc6ac73f1e9e0e887244-58dafba6bc8c7" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwnac.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="100%" />
							<input type="hidden" name="height" value="650" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly93eC53cHJpLmNvbS9odG1sL3lvcmtlX2Zvcm0vaW5kZXguaHRtbCIgd2lkdGg9IjEwMCUiIGhlaWdodD0iNjUwIiBzY3JvbGxpbmc9Im5vIiBmcmFtZWJvcmRlcj0iMCIgaWQ9IkRhbiBZb3JrZSBmb3JtIiBjbGFzcz0iIiBhbGxvd2Z1bGxzY3JlZW49IiIgcmVzaXplPSIwIiByZXBsYWNlX2F0dHJpYnV0ZXM9IjEiPjwvaWZyYW1lPg==,5110ccd9f5b0ba5484e1c93167563e49ea50926a" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="412af4df8deadc6ac73f1e9e0e887244" />
					</form>
		
				<iframe
						name="wpcom-iframe-412af4df8deadc6ac73f1e9e0e887244-58dafba6bc8c7"
			id="wpcom-iframe-412af4df8deadc6ac73f1e9e0e887244-58dafba6bc8c7"
			frameborder="0"
			scrolling="no"
			width="100%" 			height="650" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-412af4df8deadc6ac73f1e9e0e887244-58dafba6bc8c7');
				var iframe = document.getElementById('wpcom-iframe-412af4df8deadc6ac73f1e9e0e887244-58dafba6bc8c7');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-412af4df8deadc6ac73f1e9e0e887244-58dafba6bc8c7'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-61" class="widget widget_text">			<div class="textwidget"><a style="margin:0;padding:0;" href="http://www.wpri.com/category/news/news-links"><img style="border:0;margin:0;padding:0;" src="http://media2.wpri.com/_local/graphics/display/2014/newslinks.png" /></a></div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-60" class="widget widget_text"><h1 class="widget-title">Photo Galleries</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-cde497c5bae78fce3e7826a66a61308e-58dafba6bcdd9" target="wpcom-iframe-cde497c5bae78fce3e7826a66a61308e-58dafba6bcdd9" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwnac.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300" />
							<input type="hidden" name="height" value="132" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly93eC53cHJpLmNvbS9odG1sL3Bob3RvLWdhbGxlcnktd2lkZ2V0LTNyZGNvbC5odG1sIiB3aWR0aD0iMzAwIiBoZWlnaHQ9IjEzMiIgZnJhbWVib3JkZXI9IjAiIHNjcm9sbGluZz0ibm8iIGNsYXNzPSIiIGFsbG93ZnVsbHNjcmVlbj0iIiByZXNpemU9IjAiIHJlcGxhY2VfYXR0cmlidXRlcz0iMSI+PC9pZnJhbWU+,e760fbf06de9f59e6ebb4d221ce167ce991c36ce" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="cde497c5bae78fce3e7826a66a61308e" />
					</form>
		
				<iframe
						name="wpcom-iframe-cde497c5bae78fce3e7826a66a61308e-58dafba6bcdd9"
			id="wpcom-iframe-cde497c5bae78fce3e7826a66a61308e-58dafba6bcdd9"
			frameborder="0"
			scrolling="no"
			width="300" 			height="132" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-cde497c5bae78fce3e7826a66a61308e-58dafba6bcdd9');
				var iframe = document.getElementById('wpcom-iframe-cde497c5bae78fce3e7826a66a61308e-58dafba6bcdd9');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-cde497c5bae78fce3e7826a66a61308e-58dafba6bcdd9'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="rss-7" class="widget widget_rss"><h1 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/Wpri12PhotoGalleries" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://wpri.com" title="WPRI 12 Eyewitness News | WPRI.com: Rhode Island news, weather, information">Latest Galleries</a></h1><ul><li><a class='rsswidget' href='http://wpri.com/gallery/van-goes-into-providence-restaurant/' title='Eyewitness News was on the scene as officials tried to remove the van from the Plainfield Street building.'>PHOTOS: Van goes into Providence Restaurant</a></li><li><a class='rsswidget' href='http://wpri.com/2017/03/22/reports-of-shots-fired-outside-parliament-in-london/' title='Police said they were treating the attacks as a terrorist incident and had launched a full counterterrorism investigation.'>4 dead in vehicle, knife attack near British Parliament</a></li><li><a class='rsswidget' href='http://wpri.com/2017/03/17/photos-rhody-rams-in-the-big-dance/' title='PHOTO GALLERY // Eyewitness Sports Director Yianni Kourakis traveled with the team to Sacramento to chronicle their journey through the tourney.'>Photos: Rhody Rams in the Big Dance</a></li><li><a class='rsswidget' href='http://wpri.com/2017/03/16/ncaa-tournament-meet-the-2017-mascots/' title='Take a look at some of the mascots for the teams that are dancing in the 2017 NCAA Men&#039;s Basketball Tournament.'>NCAA Tournament: Meet the 2017 Mascots</a></li><li><a class='rsswidget' href='http://wpri.com/2017/03/14/photos-march-14-snowstorm/' title='With spring just days away, a storm on March 14 brought heavy snow and rain and whipping winds to Southern New England.'>Photos: March 14 snowstorm</a></li></ul></aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://foxprovidence.com/" rel="home">Fox Providence</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo">
																						<img width="180" height="94" src="https://lintvwnac.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" class="attachment-medium size-medium" alt="Nexstar Broadcasting, Inc." srcset="https://lintvwnac.files.wordpress.com/2017/01/nexstar-logo-black.png 180w, https://lintvwnac.files.wordpress.com/2017/01/nexstar-logo-black.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="76180" data-permalink="http://foxprovidence.com/nexstar-logo-black/" data-orig-file="https://lintvwnac.files.wordpress.com/2017/01/nexstar-logo-black.png" data-orig-size="180,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black" data-image-description="" data-medium-file="https://lintvwnac.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" data-large-file="https://lintvwnac.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" />																						</a>
														<p>© 1998-2017 FOXProvidence.com | Nexstar Broadcasting, Inc. | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-4"><h3 class="column-navigation-heading">Original Programs</h3><div class="menu-original-programs-container"><ul id="menu-original-programs" class="menu"><li id="menu-item-68027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68027"><a href="http://foxprovidence.com/category/local-programs/executive-suite/">Executive Suite</a></li>
<li id="menu-item-68028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68028"><a href="http://foxprovidence.com/category/local-programs/dan-yorke-state-of-mind/">Dan Yorke State of Mind</a></li>
<li id="menu-item-68029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68029"><a href="http://foxprovidence.com/category/local-programs/the-money-pros/">The Money Pros</a></li>
<li id="menu-item-68030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68030"><a href="http://foxprovidence.com/category/local-programs/inside-uri-basketball/">Inside URI Basketball</a></li>
<li id="menu-item-68031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68031"><a>The Rhode Show</a></li>
<li id="menu-item-68032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68032"><a href="http://wpri.com/category/on-air/newsmakers/">Newsmakers</a></li>
</ul></div></div><div class="column-navigation column-navigation-4"><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-68060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68060"><a href="http://wpri.com/category/contests/">Contests</a></li>
<li id="menu-item-68033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68033"><a href="http://wpri.com/category/about-us/">About Us</a></li>
<li id="menu-item-68034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68034"><a href="http://wpri.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-68035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68035"><a href="http://www.wprimedia.com/">Advertise</a></li>
<li id="menu-item-68036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68036"><a href="http://wpri.com/about-us/work-for-us/">Work for Us</a></li>
<li id="menu-item-68040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68040"><a href="http://foxprovidence.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-68041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68041"><a href="http://foxprovidence.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-68037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68037"><a href="https://publicfiles.fcc.gov/tv-profile/wnac-tv">FCC File</a></li>
<li id="menu-item-68038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68038"><a href="http://wx.wpri.com/documents/pdf/eeo/EEO-Public-File-Report-2013-2014.pdf">EEO Report</a></li>
<li id="menu-item-68039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68039"><a href="https://publicfiles.fcc.gov/tv-profile/wnac-tv/programs-list/">Children&#8217;s Programming</a></li>
<li id="menu-item-68798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68798"><a href="http://mediageneral.com">Media General</a></li>
</ul></div></div><div class="column-navigation column-navigation-4"><h3 class="column-navigation-heading">On Air</h3><div class="menu-on-air-3-container"><ul id="menu-on-air-3" class="menu"><li id="menu-item-68053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68053"><a href="http://foxprovidence.com/on-air/fox-providence-tv-schedule/">What&#8217;s On Fox Providence</a></li>
<li id="menu-item-68052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68052"><a href="http://foxprovidence.com/on-air/myritv-schedule/">On myRITV</a></li>
<li id="menu-item-68055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68055"><a href="http://wpri.com/tv-schedule/">On WPRI 12</a></li>
<li id="menu-item-68825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68825"><a href="http://fox.com">FOX</a></li>
<li id="menu-item-68056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68056"><a href="http://wpri.com/category/news/news-links/">News Links</a></li>
<li id="menu-item-68057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68057"><a href="http://wpri.com/category/on-air/news-team/">News Team</a></li>
</ul></div></div><div class="column-navigation column-navigation-4"><h3 class="column-navigation-heading">WPRI.com</h3><div class="menu-wpri-com-container"><ul id="menu-wpri-com" class="menu"><li id="menu-item-68048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68048"><a href="http://wpri.com/live-streaming-eyewitness-news/">Live Streaming</a></li>
<li id="menu-item-68042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68042"><a href="http://wpri.com/category/news/">News</a></li>
<li id="menu-item-68043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68043"><a href="http://wpri.com/category/weather/">Weather</a></li>
<li id="menu-item-68047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68047"><a href="http://wpri.com/category/sports/">Sports</a></li>
<li id="menu-item-68044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68044"><a href="http://wpri.com/category/target-12/">Target 12</a></li>
<li id="menu-item-68045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68045"><a href="http://wpri.com/category/call-12-for-action/">Call 12 for Action</a></li>
<li id="menu-item-68049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68049"><a href="http://wpri.com/category/community/">Community</a></li>
<li id="menu-item-68046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68046"><a href="http://wpri.com/reportit/">Report It!</a></li>
<li id="menu-item-68051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68051"><a href="http://wpri.com/weather-2/enews-and-alerts/">eNews &amp; Alerts</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://foxprovidence.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/wpri12">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/WPRI12">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="https://www.youtube.com/user/WPRI">
					<span>Follow us on YouTube</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item googleplus" href="https://plus.google.com/108713686522368567980/posts" rel="publisher">
					<span>Follow us on Google+</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item pinterest" href="https://pinterest.com/therhodeshow">
					<span>Follow us on Pinterest</span>
									</a>
			</li>
							</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile">
				<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	<div id='lin-gallery-modal-above' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
<div id="gallery-sidebar-ad" style="display: none;">
	<div id='lin-gallery-modal-sidebar' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201713y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/lintvwnac.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/lintvwnac.wordpress.com\/wp-login.php?action=logout&_wpnonce=34e00655e5","homeURL":"http:\/\/foxprovidence.com\/","postID":"76941","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/foxprovidence.com\/2017\/03\/28\/328-brown-u-public-health-researcher-found-meals-on-wheels-program-is-sound-financial-investment-on-state-of-mind\/":76941};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":""},"singular":{"permalink":"http:\/\/foxprovidence.com\/2017\/03\/28\/328-brown-u-public-health-researcher-found-meals-on-wheels-program-is-sound-financial-investment-on-state-of-mind\/","postType":"post","showContinueReading":true},"stationId":"wpri","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/lintvwnac.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"76941 http:\/\/foxprovidence.com\/?p=76941","shortname":"wpri","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"]},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-32507368-31","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVj0sOwjAMRC9EEn5CsECcJU1M6uI4IZ9Cb09AQqpQN6xn/OZZPaIwgQtwUUNWFkY0EJ9yyCs1i3wVkapDzorwBlndK1ToNVuC9C0jG6q2hQ1U2ULKJiSQHvkXV3rwrTdibDgWHixqlYsuaD4W1yhdLJKCcw0fRkgJLfxJcRQ6TbKrb8klRxO8bxyRINK0pDn7eiveM8NnTWjWNLWV3A4u/rzZn9aH7e54OgwvbI97ew=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/lintvwnac.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"67418196","siteName":"Fox Providence","siteURL":"http:\/\/foxprovidence.com","icon":"<img alt='' src='http:\/\/1.gravatar.com\/blavatar\/d7277373d618677e031e0a879a89b1cd?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/lin-media","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/lintvwnac.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Ffoxprovidence.com%2F2017%2F03%2F28%2F328-brown-u-public-health-researcher-found-meals-on-wheels-program-is-sound-financial-investment-on-state-of-mind%2F","themeURL":"","xhrURL":"http:\/\/foxprovidence.com\/wp-admin\/admin-ajax.php","nonce":"3207359003","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"21aec08ca4\" \/>","referer":"http:\/\/foxprovidence.com\/2017\/03\/28\/328-brown-u-public-health-researcher-found-meals-on-wheels-program-is-sound-financial-investment-on-state-of-mind\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/lintvwnac.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flintvwnac.wordpress.com%2F2017%2F03%2F28%2F328-brown-u-public-health-researcher-found-meals-on-wheels-program-is-sound-financial-investment-on-state-of-mind%2F","postID":"76941","shortlink":"http:\/\/wp.me\/p4ySyg-k0Z","canEditPost":"","editLink":"https:\/\/lintvwnac.wordpress.com\/wp-admin\/post.php?post=76941&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/76941\/foxprovidence.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LIN Media","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/lintvwnac.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Ffoxprovidence.com%2F2017%2F03%2F28%2F328-brown-u-public-health-researcher-found-meals-on-wheels-program-is-sound-financial-investment-on-state-of-mind%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jEEOwjAMBD+EcSu1EhwQbzFtCI4aJ7Jd+H7TA3CC045Wu4OvClMRD+KYV6jLGlkMac4scCPFTOZBG0F5BlWeg327Y7ID/jBMzkV2w4f+rGsxh/tCrGgPUpb4zna65ks/nM5j3w1jlzapXkHw'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'67418196','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'67418196','v':'wpcom','tz':'-4','user_id':'0','post':'76941','subd':'lintvwnac'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=67418196&v=wpcomvt&tz=-4&user_id=0&post=76941&subd=lintvwnac&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eE9xdGh3XyZHVEZuY0NTMSZLeGgzQ1kyZGVtfHVbamtJMDZhbCY/S3xvTmxbXy5NUXVDRno3QnZzLGotZjB5ZERzMk5ad2RXVlhpanVUWzIzbXQ1TH5+eVRGYnEwTiwwLHUwTyVzVSthWk5RXzNMQVtxfDhRLDJSNXMzVz9jWCZHVyxwTSUvXVVXMFdMLHk2NC1PWWo2bStoaWNReUk4RD8lLHEwU1BxQV01TzQ1b0M0dFo9UVBiOWs='}]);
_stq.push([ 'clickTrackerInit', '67418196', '76941' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
<!--
	generated in 0.188 seconds
	110175 bytes batcached for 300 seconds
-->
